Test ES 7.3 index against apps

Description

This branch of sparkindexer is ready for use with ES 7.3:

Also make sure that dplaapi, dpla-frontend and dashboard-analytics work against ES 7.3.

Use postman to test API:

Out of scope: Anything having to do with LDA vectors.

Status

Assignee

Michael Della Bitta

Reporter

Audrey Altman

Labels

None

Epic Link

Sprint

None

Priority

Medium